Author Topic: Bind Issues - Need Help  (Read 2196 times)


  • Newbie
  • *
  • Posts: 1
    • View Profile
Bind Issues - Need Help
« on: August 17, 2017, 01:11:36 AM »
I received my Alpha 2 as part of the Indiegogo campaign back in December.  I registered via the app and haven't touched it much since around March.  I tried to connect to the robot last but the app had forgotten my login info.  Trying to use the forgotten password validation was pointless and didn't work.  I ended up registering again with the same email address as I had originally used but now I am unable to connect to the Alpha2.  When I do it says that it's already bound to another account.  I've tried contacting support but haven't gotten a response.  Not sure what to do at this point. 

Is there any way to unbind the account or do a hard reset?  I'm guessing that the account info is stored with UBTECH.  Sucks because I'm getting no responses from them. 

Thanks in advance!


  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Bind Issues - Need Help
« Reply #1 on: September 10, 2017, 10:58:03 AM »
I'm intrigued why the forgotten password was useless. I was in a similar situation as yourself and recived a password reset link within seconds and re-established a connection without any problem.

What happened to your password reset.


Sitemap 1 2 3 4 5